System Requirements

This page provides the system requirements for Geo-Plus® Vision Software 2015 and 2016.

Oprerating System
Windows 732-bit

64-bit
Windows 864-bit
Windows 1064-bit (Vision Suite 2016 only)
CAD Supported Versions (when needed)
AutoCAD 32-bitAutoCAD, AutoCAD Map 3D, AutoCAD Land Desktop, Civil 3D. From version 2010 to 2016
AutoCAD 64-bitAutoCAD, AutoCAD Map 3D, AutoCAD Civil 3D. From version 2010 to 2016
Briscad 32-bitV15
Briscad 32-bitV16 (Vision Suite 2016 only)
Bricscad 64-bitV15
Bricscad 64-bitV16 (Vision Suite 2016 only)
MicroStationMicroStation V8i
PowerDraftMicroStation PowerDraft V8i